
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/easttexasmatters"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ketk.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Georgia salon gives 3 breast cancer survivors free mini makeovers","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Ashley Williams","description":"SAVANNAH, Ga. (WSAV) \u2014 A local salon made Saturday very special for three women who have battled breast cancer. Salon owner and cosmetologist Latecka Moore-Early, who is a Susan G. Komen\u2019s Pink Hair Warrior ambassador, selected breast cancer survivors Deanna Lucas, Michelle Mobley-Mott and Shabarbara Best-Everette. Luxe The Salon offered a free Bosom Buddies Makeover [&hellip;]","publicationDate":"2020-10-06T16:51:21-05:00","lastModifiedDate":"2020-10-06T16:51:23-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Breast Cancer Awareness","Health","Video"],"primaryCategory":"Breast Cancer Awareness","tagList":[],"wordCount":608,"paragraphCount":24,"imageCount":3,"videoCount":1,"slideshowCount":0,"pageId":596122,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-34-article-596122","primaryCategoryId":2697} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wsav.com\/buddy-check-3\/savannah-salon-gives-3-breast-cancer-survivors-mini-makeovers\/","ampUrl":"https:\/\/www.ketk.com\/community\/breast-cancer-awareness\/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers\/amp\/","urlHostname":"https:\/\/www.ketk.com","urlSlug":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers","directoryPath":["community","breast-cancer-awareness"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KETK.com | FOX51.com","callSign":"KETK","domainName":"www.ketk.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ketk.com\/community\/breast-cancer-awareness\/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers\/" || "";
var cats = "Breast Cancer Awareness,Health,Video" || "";
var bob_kw = "" || "";
var bob_desc = "SAVANNAH, Ga. (WSAV) \u2014 A local salon made Saturday very special for three women who have battled breast cancer. Salon owner and cosmetologist Latecka Moore-Early, who is a Susan G. Komen\u2019s Pink Hair Warrior ambassador, selected breast cancer survivors Deanna Lucas, Michelle Mobley-Mott and Shabarbara Best-Everette. Luxe The Salon offered a free Bosom Buddies Makeover [&hellip;]" || "";
var bob_story_author = "Ashley Williams" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.ketk.com\/community\/breast-cancer-awareness\/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ketk\/video\/video_studio\/547\/20\/10\/06\/5914610\/5914610_C194D2268FBA48A0BF536DB5B45C5125_201006_5914610_Georgia_salon_gives_3_breast_cancer_survivors_fr_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "easttexasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-6","event":"dlReady","paragraphCount":24,"wordCount":608,"authorName":"Ashley Williams","imageCount":3,"siteName":"KETK.com | FOX51.com","publishDateString":"Tue Oct 06 2020","publishTimeString":"04:51 PM CDT","originalContent":true,"classifyText":[],"categories":"Breast Cancer Awareness,Health,Video","primaryCategory":"Breast Cancer Awareness","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P47MWR");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KETK.com | FOX51.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ketk.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"}},"name":"KETK.com | FOX51.com","description":"SAVANNAH, Ga. (WSAV) \u2014 A local salon made Saturday very special for three women who have battled breast cancer. Salon owner and cosmetologist Latecka Moore-Early, who is a Susan G. Komen\u2019s Pink Hair Warrior ambassador, selected breast cancer survivors Deanna Lucas, Michelle Mobley-Mott and Shabarbara Best-Everette. Luxe The Salon offered a free Bosom Buddies Makeover [&hellip;]","headline":"Georgia salon gives 3 breast cancer survivors free mini makeovers","datePublished":"2020-10-06T21:51:21+00:00","dateModified":"2020-10-06T21:51:23+00:00","url":"https:\/\/www.ketk.com\/community\/breast-cancer-awareness\/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers\/","author":[{"@type":"Person","name":"Ashley Williams"}],"image":{"@type":"ImageObject","url":"https:\/\/www.ketk.com\/wp-content\/uploads\/sites\/34\/2020\/10\/salon-makeovers-breast-cancer.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ketk.com\/community\/breast-cancer-awareness\/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers\/"},"articleSection":"Breast Cancer Awareness","genre":["Breast Cancer Awareness","Health","Video"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Georgia salon gives 3 breast cancer survivors free mini makeovers | KETK.com | FOX51.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Feed" href="https://www.ketk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Comments Feed" href="https://www.ketk.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ketk.com\/community\/breast-cancer-awareness\/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers\/","page_slug":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers","page_type":"story","page_category":"breast_cancer_awareness","article_id":596122,"subpath":"\/community\/breast_cancer_awareness"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='SAVANNAH, Ga. (WSAV) — A local salon made Saturday very special for three women who have battled breast cancer. Salon owner and cosmetologist Latecka Moore-Early, who is a Susan G. Komen’s Pink Hair Warrior ambassador, selected breast cancer survivors Deanna Lucas, Michelle Mobley-Mott and Shabarbara Best-Everette. Luxe The Salon offered a free Bosom Buddies Makeover [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='bD6BPJuNMpPc8w15ywyZmjSs8uVe5QW9C0CtUNKLHDo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ketk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #ffcece;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ketk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ketk.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.ketk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ketk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ketk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ketk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ketk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wsav.com/buddy-check-3/savannah-salon-gives-3-breast-cancer-survivors-mini-makeovers/" />
<link rel='shortlink' href='https://www.ketk.com/?p=596122' />
<link rel="alternate" type="application/json+oembed" href="https://www.ketk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ketk.com%2Fcommunity%2Fbreast-cancer-awareness%2Fgeorgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ketk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ketk.com%2Fcommunity%2Fbreast-cancer-awareness%2Fgeorgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ketk.com/community/breast-cancer-awareness/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia salon gives 3 breast cancer survivors free mini makeovers" />
<meta property="og:url" content="https://www.ketk.com/community/breast-cancer-awareness/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers/" />
<meta property="og:description" content="“It’s like I was a princess!” Shabarbara Best-Everette poses with her new look. (Image courtesy of Latecka Moore-Early) SAVANNAH, Ga. (WSAV) — A local salon made Saturday very special for three wom…" />
<meta property="article:published_time" content="2020-10-06T21:51:21+00:00" />
<meta property="article:modified_time" content="2020-10-06T21:51:23+00:00" />
<meta property="og:site_name" content="KETK.com | FOX51.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Georgia salon gives 3 breast cancer survivors free mini makeovers" />
<meta name="twitter:image" content="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/salon-makeovers-breast-cancer.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/salon-makeovers-breast-cancer.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/salon-makeovers-breast-cancer.jpg?w=1280" />
<meta name="twitter:title" content="Georgia salon gives 3 breast cancer survivors free mini makeovers" />
<meta name="twitter:description" content="“It’s like I was a princess!” Shabarbara Best-Everette poses with her new look. (Image courtesy of Latecka Moore-Early) SAVANNAH, Ga. (WSAV) — A local salon made Saturday very special for three wom…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-596122 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ketk.com/" rel="home">KETK.com | FOX51.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ketk.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Pink_800x340.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ketk.com/weather/">
							<span class="site-header__weather-region">Tyler</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">75&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ketk.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-32638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32638"><a href="https://www.ketk.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://www.ketk.com/news/local-news/">Local News</a></li>
	<li id="menu-item-32639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32639"><a href="https://www.ketk.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-70434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70434"><a href="https://www.ketk.com/news/texas/">Texas News</a></li>
	<li id="menu-item-287466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287466"><a href="https://www.ketk.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32642"><a href="https://www.ketk.com/news/crime/">Crime</a></li>
	<li id="menu-item-585314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585314"><a href="https://www.ketk.com/community/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-597966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597966"><a href="https://www.ketk.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-324416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324416"><a href="https://www.ketk.com/news/special-reports/vanished/">Vanished</a></li>
	<li id="menu-item-595837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595837"><a href="https://www.ketk.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-595836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595836"><a href="https://www.ketk.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-566089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566089"><a href="https://www.ketk.com/news/education/pass-or-fail/">Education</a></li>
	<li id="menu-item-595932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595932"><a href="https://www.ketk.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-585229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585229"><a href="https://www.ketk.com/news/special-reports/border-report/">Border Report</a></li>
	<li id="menu-item-254592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254592"><a href="https://www.ketk.com/sports/olympics/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/tyler-man-has-connections-to-the-past-and-future-of-baseball/"
									>
			
				Tyler man has connections to the past and future of baseball
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/tyler-man-has-connections-to-the-past-and-future-of-baseball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956615"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/tyler-man-baseball-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/trump-vs-biden-are-there-any-undecided-voters-left/"
									>
			
				Trump vs. Biden: Are there any undecided voters left?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/pinks-husband-shares-why-hes-teaching-his-3-and-9-year-old-children-to-handle-firearms/"
									>
			
				Pink&#8217;s husband shares why he&#8217;s teaching his 3- and 9-year-old children to handle firearms
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/whitehouse-isd-community-returns-to-in-person-classes/"
									>
			
				Whitehouse ISD community returns to in-person classes
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/stream-and-scream-here-are-the-horror-movies-you-can-watch-right-now/"
									>
			
				Stream and scream! Here are the horror movies you can watch right now
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-70437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-70437"><a href="https://www.ketk.com/news/your-local-election-hq/">Your Local Election HQ</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-593523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593523"><a href="https://www.ketk.com/texas-senate-debate/">US Senate Debate in Texas: John Cornyn and MJ Hegar</a></li>
	<li id="menu-item-604961" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-604961"><a href="https://www.ketk.com/news/your-local-election-hq/2020-us-senate-race/poll-who-won-the-john-cornyn-mj-hegar-u-s-senate-debate/">Poll: Who won the John Cornyn-MJ Hegar U.S. Senate debate?</a></li>
	<li id="menu-item-584917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584917"><a href="https://www.ketk.com/news/politics/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-310137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310137"><a href="https://www.ketk.com/news/politics/">Politics</a></li>
	<li id="menu-item-584918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584918"><a href="https://www.ketk.com/news/washington-dc/">Washington D.C.</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/your-local-election-hq/one-down-two-to-go-second-week-of-early-voting-kicks-off/"
									>
			
				One down, two to go: Second week of early voting kicks off
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/your-local-election-hq/one-down-two-to-go-second-week-of-early-voting-kicks-off/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5955680"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/37a268c3029642c49bfbefaaa06d997a.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/your-local-election-hq/smith-county-commissioner-jeff-warr-joins-the-over-24700-residents-who-voted/"
									>
			
				Smith County Commissioner Jeff Warr joins the over 24,700 residents who voted
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/your-local-election-hq/smith-county-commissioner-jeff-warr-joins-the-over-24700-residents-who-voted/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/thumbnail_KETKBKG-Recovered-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/your-local-election-hq/state-of-texas-the-impact-of-record-turnout-for-early-voting/"
									>
			
				State of Texas: The impact of record turnout for early voting
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/mj-hegar-visits-east-texas-on-first-saturday-of-early-voting/"
									>
			
				MJ Hegar visits East Texas on first Saturday of early voting
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/your-local-election-hq/two-key-texas-counties-democratic-stronghold-harris-and-traditionally-red-denton-are-setting-early-voting-records/"
									>
			
				Two key Texas counties — Democratic stronghold Harris and traditionally red Denton — are setting early voting records
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/texas-hits-nearly-17-million-registered-voters-for-november-election/"
									>
			
				Texas hits nearly 17 million registered voters for November election
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32650"><a href="https://www.ketk.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="https://www.ketk.com/map-center/">Map Center</a></li>
	<li id="menu-item-40216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40216"><a href="https://www.ketk.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="https://www.ketk.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-32652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32652"><a href="https://www.ketk.com/weather/weather-talk/">Weather Talk</a></li>
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://www.ketk.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-422917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422917"><a href="https://www.ketk.com/weather/tracking-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-326019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326019"><a href="https://www.ketk.com/weather/severe-weather/">Storm Team: Livestream</a></li>
	<li id="menu-item-513014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513014"><a href="https://www.ketk.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-513013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513013"><a href="https://www.ketk.com/skyview-nacogdoches/">SkyView: Nacogdoches</a></li>
	<li id="menu-item-604976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604976"><a href="https://www.ketk.com/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-413462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413462"><a href="https://www.ketk.com/mosquito-meter/">Mosquito Meter by Petty&#8217;s Plus</a></li>
	<li id="menu-item-327442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327442"><a href="https://www.ketk.com/pollen-count/">Pollen Count by Lantana Express Car Wash</a></li>
	<li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32761"><a href="https://www.ketk.com/weather-closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-584979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-584979"><a href="https://www.ketk.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-429084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429084"><a href="https://www.ketk.com/athlete-of-the-week/">Athlete of the Week by CHRISTUS Health</a></li>
	<li id="menu-item-32672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32672"><a href="https://www.ketk.com/sports/friday-football-fever/">Friday Football Fever</a></li>
	<li id="menu-item-598556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598556"><a href="https://www.ketk.com/sports/tyler-football-live/">Tyler Football LIVE</a></li>
	<li id="menu-item-71398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71398"><a href="https://www.ketk.com/sports/nfl/nfl-dallas/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-601062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601062"><a href="https://www.ketk.com/sports/golf/">The Masters Report</a></li>
	<li id="menu-item-541752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541752"><a href="https://www.ketk.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-32655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32655"><a href="https://www.ketk.com/sports/">Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/tyler-man-has-connections-to-the-past-and-future-of-baseball/"
									>
			
				Tyler man has connections to the past and future of baseball
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/tyler-man-has-connections-to-the-past-and-future-of-baseball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956615"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/tyler-man-baseball-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/friday-football-fever/chapel-hill-vs-mabank-football-game-friday-canceled-because-of-covid/"
									>
			
				Chapel Hill vs. Mabank football game Friday canceled because of COVID
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/friday-football-fever/chapel-hill-vs-mabank-football-game-friday-canceled-because-of-covid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/Chapel-Hill-Mabank.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/football/spring-hill-cancels-fridays-football-game-again-pleasant-grove/"
									>
			
				Spring Hill cancels Friday&#8217;s football game again Pleasant Grove
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/friday-football-fever/tyler-heat-completes-30-25-comeback-over-rival-kings-academy/"
									>
			
				Tyler HEAT completes 30-25 comeback over rival King&#8217;s Academy
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/friday-football-fever/fever-play-of-the-night/play-of-the-night-lindales-jacob-seekford/"
									>
			
				PLAY OF THE NIGHT: Lindale&#8217;s Jacob Seekford
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/friday-football-fever/carthage-overwhelms-jasper-35-18/"
									>
			
				Carthage overwhelms Jasper 35-18
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-229994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-229994"><a href="https://www.ketk.com/community/east-texas-live/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-291917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291917"><a href="https://www.ketk.com/community/east-texas-live/">East Texas Live</a></li>
	<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35889"><a href="https://www.ketk.com/community/ketk-gives-back/">KETK Gives Back by Peters Chevrolet</a></li>
	<li id="menu-item-270902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270902"><a href="https://www.ketk.com/community/value-life/">Value Life by Monsour Law Firm</a></li>
	<li id="menu-item-581094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581094"><a href="https://www.ketk.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-595934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595934"><a href="https://www.ketk.com/community/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-32696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32696"><a href="https://www.ketk.com/community/">Community</a></li>
	<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a href="https://www.ketk.com/calendar/">Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/mike-love-associates-how-covid-19-has-affected-the-court-system-and-insurance-claims/"
									>
			
				Mike Love &#038; Associates: How Covid-19 has affected the Court System and Insurance Claims
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/community/east-texas-live/mike-love-associates-how-covid-19-has-affected-the-court-system-and-insurance-claims/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5954461"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/Mike-Love-Associates.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/young-audiences-arts-for-learning-of-northeast-texas-arts-4-all-kids-campaign-3/"
									>
			
				Young Audiences, Arts for Learning of Northeast Texas: Arts 4 All Kids Campaign
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/young-audiences-arts-for-learning-of-northeast-texas-arts-4-all-kids-campaign-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5950942"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/Young-Audiances-Arts-4-All-Kids.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/young-audiences-arts-for-learning-of-northeast-texas-arts-4-all-kids-campaign-2/"
									>
			
				Young Audiences, Arts for Learning of Northeast Texas: Arts 4 All Kids Campaign
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/goodwills-goodtech-academy-program/"
									>
			
				Goodwill&#8217;s GoodTech Academy program
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/net-health-health-literacy-month/"
									>
			
				NET Health: Health Literacy Month
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/better-business-bureau-election-fundraising-scams/"
									>
			
				Better Business Bureau: Election fundraising scams
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32709"><a href="https://www.ketk.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-333118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333118"><a href="https://www.ketk.com/ketk-livestream/">KETK LiveStream</a></li>
	<li id="menu-item-333117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333117"><a href="https://www.ketk.com/fox51-livestream/">FOX51 LiveStream</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="https://www.ketk.com/livestream/">Livestream</a></li>
	<li id="menu-item-321346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321346"><a href="https://www.ketk.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-321363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321363"><a href="https://www.ketk.com/skyview-nacogdoches/">SkyView: Nacogdoches</a></li>
	<li id="menu-item-584999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584999"><a href="https://www.ketk.com/weather/severe-weather/">Storm Team: Livestream</a></li>
	<li id="menu-item-58124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58124"><a href="https://www.ketk.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/weather/weather-forecasts/tuesday-night-forecast-more-warm-days-next-cold-front-late-friday/"
									>
			
				Tuesday Night Forecast: More warm days, next cold front late Friday
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/weather/weather-forecasts/tuesday-night-forecast-more-warm-days-next-cold-front-late-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956627"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/Tuesday-Night-Forecast-10-PM-10-20-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/weird-news/ohio-felon-accused-of-using-kool-aid-packet-to-ring-up-994-in-charges-at-florida-walmart/"
									>
			
				Ohio felon accused of using Kool-Aid packet to ring up $994 in charges at Florida Walmart
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/weird-news/ohio-felon-accused-of-using-kool-aid-packet-to-ring-up-994-in-charges-at-florida-walmart/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5953948"
	>
	<img
		src="https://i2.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/121969342_637483966922850_5197340079250033458_n.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/i-was-so-scared-pumpkin-thrown-off-overpass-smashes-through-students-windshield/"
									>
			
				&#8216;I was so scared&#8217;: Pumpkin thrown off overpass smashes through student&#8217;s windshield
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/mike-love-associates-how-covid-19-has-affected-the-court-system-and-insurance-claims/"
									>
			
				Mike Love &#038; Associates: How Covid-19 has affected the Court System and Insurance Claims
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/health/coronavirus/rapper-accused-of-fraudulently-getting-1-2m-in-jobless-benefits-after-boastful-music-video/"
									>
			
				Rapper accused of fraudulently getting $1.2M in jobless benefits after boastful music video
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/glitter-bomb-sent-to-employee-of-911-center-in-pennsylvania/"
									>
			
				&#8216;Glitter bomb&#8217; sent to employee of 911 center in Pennsylvania
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44515"><a href="https://www.ketk.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-596102" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-596102"><a href="https://www.ketk.com/contests/ssn-goat/">Silver Star Nation: Greatest of All Time</a></li>
	<li id="menu-item-544399" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-544399"><a href="https://www.ketk.com/contests/renew/">Renew Aesthetics: Unmask Beautiful Skin Sweepstakes</a></li>
	<li id="menu-item-541749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541749"><a href="https://www.ketk.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-498800" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-498800"><a href="https://www.ketk.com/contests/sloan-firm-what-matters-to-you-matters-to-us/">Sloan Firm: What Matters to You Matters to Us</a></li>
	<li id="menu-item-560752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560752"><a href="https://www.ketk.com/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
	<li id="menu-item-270733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270733"><a href="https://www.ketk.com/ctcu-we-are-all-teachers/">CTCU: We Are All Teachers</a></li>
	<li id="menu-item-386137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386137"><a href="https://www.ketk.com/contests/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-603058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-603058"><a href="https://www.ketk.com/news/employment/job-board/">Job Board</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-465409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465409"><a href="https://www.ketk.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-465411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465411"><a href="https://www.ziprecruiter.com/ketk">Post A Job</a></li>
	<li id="menu-item-603041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603041"><a href="https://www.ketk.com/news/employment/">Employment</a></li>
	<li id="menu-item-554954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554954"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-patient-service-coordinator-texas-oncology/"
									>
			
				Job Alert: Patient Service Coordinator-Texas Oncology
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/employment/job-board/job-alert-patient-service-coordinator-texas-oncology/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956474"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/Job-Alert-Patient-Service-Coordinator-Texas-Oncology.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-entry-level-account-manager-usha/"
									>
			
				Job Alert: Entry Level Account Manager-USHA
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/employment/job-board/job-alert-entry-level-account-manager-usha/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956484"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2020/10/Entry-Level-Account-Manager-USHA.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-bilingual-medical-front-desk-brelsford-personnel/"
									>
			
				Job Alert: Bilingual Medical Front Desk- Brelsford Personnel
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-lead-data-analyst-for-jobot/"
									>
			
				Job Alert: Lead Data Analyst for Jobot
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-christus-good-shepherd-hosts-an-in-person-hiring-event-in-longview/"
									>
			
				JOB ALERT: CHRISTUS Good Shepherd hosts an in-person hiring event in Longview
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-registered-behavior-technician-at-methodist-readiness-school/"
									>
			
				Job Alert: Registered Behavior Technician at Methodist Readiness School
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32702"><a href="https://www.ketk.com/about-us/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-32704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32704"><a href="https://www.ketk.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://www.ketk.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-179566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179566"><a href="https://www.ketk.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-121748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121748"><a href="https://www.ketk.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-289721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289721"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ketk.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-596122 post type-post status-publish format-standard has-post-thumbnail hentry category-breast-cancer-awareness category-health category-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Georgia salon gives 3 breast cancer survivors free mini makeovers	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ketk.com/community/breast-cancer-awareness/">Breast Cancer Awareness</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Ashley Williams</p>
		
					Posted: <time datetime="2020-10-06T16:51:21-05:00">Oct 6, 2020 / 04:51 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-06T16:51:23-05:00">Oct 6, 2020 / 04:51 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5914610","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"ketk.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"ketk.com","ns_st_st":"ketk","ns_st_pu":"Nexstar","ns_st_ge":"News,Video,Video,Video,Top Video","cs_ucfr":""},"ad":{"c3":"ketk.com","ns_st_st":"ketk","ns_st_pu":"Nexstar","ns_st_ge":"News,Video,Video,Video,Top Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ketk/community/breast_cancer_awareness&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.ketk.com/community/breast-cancer-awareness/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers/&vconp=2&cust_params=vid%3D5914610%26cmsid%3D596122%26pid%3D596122%26vidcat%3D/community/breast_cancer_awareness%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"mE8VWQL63P2KqFdV7LuoBT5gGW243vor","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTE0NjEwIiwiaXNzIjoibUU4VldRTDYzUDJLcUZkVjdMdW9CVDVnR1cyNDN2b3IiLCJleHAiOjE2MDMyNTU1OTd9.dWbrYXsaswhx6jFqFlH7vzpHUmkukuYBfEKs7F-QS6A","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ketk/video/video_studio/547/20/10/06/5914610/5914610_C194D2268FBA48A0BF536DB5B45C5125_201006_5914610_Georgia_salon_gives_3_breast_cancer_survivors_fr_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<div class="wp-block-image"><figure class="alignright is-resized"><img loading="lazy" src="https://www.wsav.com/wp-content/uploads/sites/75/2020/10/IMG_2610.jpeg?w=225" alt="" class="wp-image-445242" width="211" height="283"/><figcaption><em>“It’s like I was a princess!” Shabarbara Best-Everette poses with her new look. (Image courtesy of Latecka Moore-Early)</em></figcaption></figure></div>



<p>SAVANNAH, Ga. (WSAV) — A local salon made Saturday very special for three women who have battled breast cancer.</p>



<p>Salon owner and cosmetologist Latecka Moore-Early, who is a Susan G. Komen’s Pink Hair Warrior ambassador, selected breast cancer survivors Deanna Lucas, Michelle Mobley-Mott and Shabarbara Best-Everette.</p>



<p>Luxe The Salon offered a free Bosom Buddies Makeover to people who were nominated by family and friends via social media for the pampering session.</p>



<p>The women had their hair shampooed, conditioned, trimmed and styled at no cost. The guests also had makeup applied by a visiting makeup artist.</p>



<p>“It’s a blessing because everybody doesn’t support breast cancer,” said Best-Everette, who beat breast cancer twice — once as a 21-year-old college junior and again at age 36.&nbsp;</p>



<p>She was also diagnosed with cervical cancer when she was 23, not long after giving birth to her son.</p>


<div class="ns-block-custom-html">
<figure><iframe src="javascript:false" allowfullscreen="" width="558" height="313.875"></iframe></figure>
</div>


<p>“When you find people that actually do want to do something for you, it’s sweet,” said Best-Everette, who has been cancer-free for eight years. “I’m very happy about this. I’m very excited to come today.”&nbsp;</p>



<p>Moore-Early, who has owned Luxe The Salon for nine years and worked as a cosmetologist for 20 years, says she chose only three women to participate in order to maintain social distancing.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img loading="lazy" src="https://www.wsav.com/wp-content/uploads/sites/75/2020/10/IMG_2553.jpeg?w=225" alt="" class="wp-image-445244" width="269" height="359"/><figcaption><em>“I felt extraordinary, and as you can see, I look extraordinary!” Michelle Mobley-Mott is all smiles after receiving her makeover. (Image courtesy of Latecka Moore-Early)</em></figcaption></figure></div>



<p>Clients and stylists wore masks during the sessions.</p>



<p>Moore-Early says she and her staff work to do their part each Breast Cancer Awareness Month by informing clients about the importance of mammograms and where they can schedule one.</p>



<p>“I feel like the top three people that you talk to are God, your doctor and oftentimes your hairstylist,” Moore-Early told WSAV NOW.</p>



<p>“We find that our clients will come to us and tell us things health-wise before they’ll get with their family members,” she said. “As a hairstylist, it’s our job to make women feel beautiful so I feel like why not just take the whole month and do whatever it is that needs to be done?”</p>



<p>While Luxe The Salon raises breast cancer awareness in some way each year, Saturday’s free makeover event was a first for the salon.</p>



<p>Moore-Early says in the African-American community, women tend to put their own health on the back burner while showing concern for their friends and loved ones.</p>


<div class="ns-block-custom-html">
<figure><iframe src="javascript:false" allowfullscreen="" width="876" height="492.75"></iframe></figure>
</div>


<p>“I feel like we don’t go to the doctors, we don’t follow up like we should,” the Savannah native said.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img loading="lazy" src="https://www.wsav.com/wp-content/uploads/sites/75/2020/10/IMG_2561.jpeg?w=225" alt="" class="wp-image-445243" width="191" height="255"/><figcaption><em>“Today was great, it made me feel so good!” Deanna Lucas participates in a photoshoot following her mini makeover. (Image courtesy of Latecka Moore-Early)</em></figcaption></figure></div>



<p>“With all of the resources that we have out here, it’s only right that with information that we get that we spread the word, not the cancer,” she added.&nbsp;</p>



<p>While receiving a crochet hairstyle, Best-Everette shared that several of her paternal and maternal family members have dealt with some form of cancer.&nbsp;</p>



<p>She advises that women not only stay on top of getting mammograms, ultrasounds and pap smears, but that they look into their family’s health history as well.</p>



<p>“My family has every ribbon, even skin cancer, and you don’t usually hear too many African Americans with skin cancer, but it was found on my uncle,” Best-Everette revealed.</p>



<p>The survivor also says that women don’t have to be 40 or 50 years old to receive their mammograms.</p>



<p>“You can go early,” she said.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114850"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Breast Cancer Awareness Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ketk.com/community/east-texas-live/city-of-henderson-fire-department-paint-the-town-pink-eat-local-fundraiser/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="608492"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				City of Henderson Fire Department: Paint the Town Pink Eat Local Fundraiser
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-12T13:39:45-05:00">Oct 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>The City of Henderson is doing their annual Paint the Town Pink Eat Local Fundraiser. They joined us to tell us how they will be doing this while the pandemic is around.</p>
<p>For more information or if you would like to donate, please go to: http://www.hendersontx.us/1317/Paint-the-Town-Pink</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5930802"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Henderson-Fire.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ketk.com/community/breast-cancer-awareness/think-pink-ohio-teen-creates-cake-cookbook-in-memory-of-mentor-who-lost-battle-with-cancer/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="585313"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				THINK PINK: Ohio teen creates cake cookbook in memory of mentor who lost battle with cancer
					</h3>
	
						<footer class="article-list__article-byline">
				by Christa Wood <span class="sep">/</span> <time datetime="2020-10-01T15:47:32-05:00">Oct 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>CLEVELAND HEIGHTS, Ohio (WKYC)  A dash of skills, a pinch of creativity, and a heap of determination finally led a 15-year-old in Ohio to achieving his long-standing goal of writing a cookbook. </p>
<p>Chase Sloan had a dream to create a cookbook for many years and now that dream is now a reality.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5901166"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=1198&#038;h=674&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=1198&amp;h=674&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=1198&amp;h=674&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=1198&amp;h=674&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/CAKES-FOR-CANCER-BOTH-OF-THEM.jpg?w=1198&amp;h=674&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ketk.com/community/east-texas-live/bbb-october-is-national-breast-cancer-awareness-month/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="584954"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				BBB: October is National Breast Cancer Awareness Month
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-01T20:19:41-05:00">Oct 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>October is National Breast Cancer Awareness Month. Many businesses and charities are marketing products and services donned with pink ribbons to show financial support for breast cancer charity groups and organizations. With these also come those who try to use this month to scam people. The BBB gives us some tips on how to avoid these scams.</p></p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5900675"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/BBB.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621624"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/top-stories/nasa-collects-sample-of-ancient-asteroid-for-voyage-back-to-earth/"
									>
			
				NASA collects sample of ancient asteroid for voyage back to Earth
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/top-stories/nasa-collects-sample-of-ancient-asteroid-for-voyage-back-to-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/o-rex_approach.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621542"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/texas-is-on-the-cusp-of-another-covid-19-surge-is-the-state-better-prepared-to-handle-it/"
									>
			
				Texas is on the cusp of another COVID-19 surge. Is the state better prepared to handle it?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/texas-is-on-the-cusp-of-another-covid-19-surge-is-the-state-better-prepared-to-handle-it/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=839&#038;h=559&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=839&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=839&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=839&amp;h=559&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=839&amp;h=559&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=839&amp;h=559&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/covid-tt.jpg?w=839&amp;h=559&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621283"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/first-responders-working-18-wheeler-wreck-in-rusk-county/"
									>
			
				First responders working 18-wheeler wreck in Rusk County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/local-news/first-responders-working-18-wheeler-wreck-in-rusk-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt="18-wheeler rollover_1559614848546.jpg.jpg"
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2019/06/18-wheeler20rollover_1559614848546-1.jpg_90600117_ver1.0-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="620919"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/breaking-news-police-officers-shot-in-houston/"
									>
			
				UPDATE: Houston police officer dies after shooting, 1 injured
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/crime/breaking-news-police-officers-shot-in-houston/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&amp;h=360&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&amp;h=360&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&amp;h=360&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&amp;h=360&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&amp;h=360&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/SHOOTING-GUN-GENERIC-PIC.jpg?w=639&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="620865"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/txdot-launches-campaign-to-end-steak-of-traffic-deaths-in-texas/"
									>
			
				TxDOT launches campaign to end steak of traffic deaths in Texas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/community/txdot-launches-campaign-to-end-steak-of-traffic-deaths-in-texas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&#038;h=300&#038;crop=1"
		alt="TxDotLogo_1431464088556.jpg"
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=300&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=300&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=300&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=300&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=300&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=300&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2015/05/TxDotLogo_1431464088556_312328_ver1.0.jpg?w=400&amp;h=300&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="619474"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/top-stories/lufkin-police-say-man-allegedly-set-fire-to-relatives-kitchen-stole-purse-wrecked-car/"
									>
			
				Lufkin police say man allegedly set fire to relative&#8217;s kitchen, stole purse, wrecked car
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/top-stories/lufkin-police-say-man-allegedly-set-fire-to-relatives-kitchen-stole-purse-wrecked-car/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Lufkin-2.png?w=480&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Lufkin-2.png?w=180&amp;h=320&amp;crop=1 180w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Lufkin-2.png?w=360&amp;h=600&amp;crop=1 360w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Lufkin-2.png?w=480&amp;h=600&amp;crop=1 540w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Lufkin-2.png?w=480&amp;h=600&amp;crop=1 720w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Lufkin-2.png?w=480&amp;h=600&amp;crop=1 1080w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Lufkin-2.png?w=480&amp;h=600&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618492"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/football/spring-hill-cancels-fridays-football-game-again-pleasant-grove/"
									>
			
				Spring Hill cancels Friday&#8217;s football game again Pleasant Grove
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/football/spring-hill-cancels-fridays-football-game-again-pleasant-grove/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=1280&#038;h=897&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=1280&amp;h=897&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=1280&amp;h=897&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Spring-Hill-vs-Pleasant-Grove.jpg?w=1280&amp;h=897&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="619417"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/top-stories/marshall-police-department-to-host-drug-take-back-day-oct-24-at-cvs/"
									>
			
				Marshall Police Department to host Drug Take Back Day Oct. 24 at CVS
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/top-stories/marshall-police-department-to-host-drug-take-back-day-oct-24-at-cvs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&#038;h=223&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/DEA847.jpeg?w=425&amp;h=223&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617236"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/gregg-county-residents-organize-trump-parade-to-encourage-voting/"
									>
			
				Gregg County residents organize Trump parade to encourage voting
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/local-news/gregg-county-residents-organize-trump-parade-to-encourage-voting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5947835"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/gregg-county-trump-parade.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617124"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/second-stimulus-checks-where-we-stand-halfway-through-october/"
									>
			
				Second stimulus checks: Where we stand halfway through October
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/second-stimulus-checks-where-we-stand-halfway-through-october/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1218977241-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="617072"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/u-s-schedules-execution-of-man-found-guilty-of-murdering-two-youth-ministers-in-texas-21-years-ago/"
									>
			
				U.S. schedules execution of man found guilty of murdering two youth ministers in Texas 21 years ago
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/crime/u-s-schedules-execution-of-man-found-guilty-of-murdering-two-youth-ministers-in-texas-21-years-ago/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5947976"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/MGN_1280x720_40724P00-IQZDO.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="616888"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/5-troubling-coronavirus-developments-you-may-have-missed-this-week/"
									>
			
				5 troubling coronavirus developments you may have missed this week
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/5-troubling-coronavirus-developments-you-may-have-missed-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1206290366.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="611615"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/former-idaho-governor-candidate-indicted-in-1984-killing-of-12-year-old-girl/"
									>
			
				Former Idaho governor candidate indicted in 1984 killing of 12-year-old girl
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/crime/former-idaho-governor-candidate-indicted-in-1984-killing-of-12-year-old-girl/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5935458"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/i4.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="616928"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/military/vietnam-veteran-receives-u-s-citizenship-53-years-after-returning-from-war/"
									>
			
				Vietnam veteran receives U.S. citizenship 53 years after returning from war
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/military/vietnam-veteran-receives-u-s-citizenship-53-years-after-returning-from-war/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5947661"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/46D4F45634C540C8B6C322FE87D963D8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="616795"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/starburst-is-texas-favorite-halloween-candy-heres-each-states-confection-selection/"
									>
			
				Starburst is Texas&#8217; favorite Halloween candy &#8212; here&#8217;s each state&#8217;s confection selection
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/starburst-is-texas-favorite-halloween-candy-heres-each-states-confection-selection/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=1225&#038;h=690&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=1225&amp;h=690&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=1225&amp;h=690&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=1225&amp;h=690&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/favorite-halloween-candy-map.jpg?w=1225&amp;h=690&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615661"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/top-stories/topics-selected-for-next-trump-biden-presidential-debate/"
									>
			
				Topics selected for next Trump-Biden presidential debate
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/top-stories/topics-selected-for-next-trump-biden-presidential-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5946285"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Right Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="112"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="621896"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/tyler-man-has-connections-to-the-past-and-future-of-baseball/"
									>
			
				Tyler man has connections to the past and future of baseball
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="621077"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/tyler-man-charged-with-robbery-evading-arrest/"
									>
			
				Tyler man charged with robbery, evading arrest
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="519946"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/pro-football-challenge/"
									>
			
				Pro Football Challenge
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="498205"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/five-people-including-four-children-killed-in-east-texas-head-on-collision/"
									>
			
				Five people, including four children, killed in East Texas head-on collision
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="557593"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/contests/ssn-goat/"
									>
			
				Silver Star Nation: Greatest of All Time
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.ketk.com/contests/ssn-goat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="592286"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/athlete-of-the-week/travion-ates-christus-health-orthopedics-and-sports-medicine-athlete-of-the-week/"
									>
			
				Travion Ates: CHRISTUS Health Orthopedics and Sports Medicine Athlete of the Week
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="582689"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/ketk-gives-back/ketk-gives-back-ut-health-east-texas-air-1/"
									>
			
				KETK GIVES BACK: UT Health East Texas Air 1
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="543832"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/contests/renew/"
									>
			
				Renew Aesthetics: Unmask Beautiful Skin Sweepstakes
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="541725"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/pro-football-challenge/"
									>
			
				Enter KETK Pro Football Challenge
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="492353"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/contests/sloan-firm-what-matters-to-you-matters-to-us/"
									>
			
				Sloan Firm: What Matters to You Matters to Us
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="502926"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/fox51/fox-sports-app/"
									>
			
				Stream LIVE games on FOX from home or on the go
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-167" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1549473732626"></tqwgtplaceholder>
<p>
<tqwgtplaceholder holdername="embedded_1559677237043"></tqwgtplaceholder>
</p></div></div></section><section id="text-9" class="widget widget_text"><h2 class="widget-title">Community Calendar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div style="width: 100%;">
<div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6959" ></script></div>
</div>
</div></div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">KETK Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="background:white; padding:15px 25px;"><p style="text-align: center;"><a class="twitter-follow-button" data-dnt="true" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
	<div id="fb-root"></div>
</div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/KETKnbc/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/KETKnbc/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KETKnbc/">KETK NBC</a></blockquote></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">FOX51 Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://twitter.com/kfxkFOX51?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @kfxkFOX51</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/kfxkfox51" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/kfxkfox51" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/kfxkfox51">KFXK Fox 51</a></blockquote></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ketk.com/" rel="home">
					<img src="https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png" srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=90 90w, https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=120 120w, https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=180 180w, https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KETK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KETKnbc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ketk">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ketknbc/">
					
<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/KETKnbc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.ketk.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ketk-news-easttexasmatters/id979640282">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/east-texas-storm-team/id1404495806">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ketk.android.baron.weather">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-33955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33955"><a href="https://www.ketk.com/news/">News</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://www.ketk.com/weather/">Weather</a></li>
<li id="menu-item-33957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33957"><a href="https://www.ketk.com/sports/">Sports</a></li>
<li id="menu-item-33958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33958"><a href="https://www.ketk.com/community/">Community</a></li>
<li id="menu-item-33960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33960"><a href="https://www.ketk.com/video/">Video</a></li>
<li id="menu-item-532587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532587"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-33959"><a href="https://www.ketk.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-348868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348868"><a href="https://www.ketk.com/wp-content/uploads/sites/34/2020/03/KETK-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-33988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33988"><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv">KETK FCC Public File</a></li>
<li id="menu-item-33989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33989"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KFXK FCC Public File</a></li>
<li id="menu-item-33990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33990"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KTPN FCC Public File</a></li>
<li id="menu-item-34001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34001"><a href="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Breast Cancer Awareness";
	_sf_async_config.authors = "Ashley Williams";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"breast_cancer_awareness","kw":"georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers"}'   data-path='/5678/nx.ketk/community/breast_cancer_awareness'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Breast Cancer Awareness"
			data-logoUrl="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/Pink_800x340.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.ketk.com\/wp-json\/","nonce":"68c418e4c3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ketk.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c4bf68444a1c170d2cc2'></script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ketk.com\/community\/breast-cancer-awareness\/georgia-salon-gives-3-breast-cancer-survivors-free-mini-makeovers\/"}
</script>
<script src='https://www.ketk.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794399',post:'596122',tz:'-5',srv:'www.ketk.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794399', '596122' ]);
</script>

</body>
</html>
