
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/easttexasmatters"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ketk.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"A 17-year-old daredevil could be China's next Olympic star","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"By EDDIE PELLS","description":"","publicationDate":"2021-01-30T15:07:41-06:00","lastModifiedDate":"2021-01-30T15:20:45-06:00","publicationDayOfWeek":"Saturday","categoryList":["Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":1189,"paragraphCount":26,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":791502,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":8,"persistentId":"nxs-34-article-791502"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.ketk.com\/sports\/a-17-year-old-daredevil-could-be-chinas-next-olympic-star\/","ampUrl":"https:\/\/www.ketk.com\/sports\/a-17-year-old-daredevil-could-be-chinas-next-olympic-star\/amp\/","urlHostname":"https:\/\/www.ketk.com","urlSlug":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KETK.com | FOX51.com","callSign":"KETK","domainName":"www.ketk.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-59671522-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ketk.com\/sports\/a-17-year-old-daredevil-could-be-chinas-next-olympic-star\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "ASPEN, Colo. (AP)When sports fans hear the name Eileen Gu over the next 12 months &#8211; and they will hear it a lot &#8211; it will not be by accident. Hard work, laser-focused planning, an unworldly wealth of talent and a splendid bit of timing could turn this 17-year-old freeskier, who hails from San Francisco [&hellip;]" || "";
var bob_story_author = "By EDDIE PELLS" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "easttexasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-6","event":"dlReady","paragraphCount":26,"wordCount":1189,"authorName":"By EDDIE PELLS","imageCount":0,"siteName":"KETK.com | FOX51.com","publishDateString":"Sat Jan 30 2021","publishTimeString":"03:07 PM CST","originalContent":false,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P47MWR");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KETK.com | FOX51.com","logo":{"@type":"ImageObject","url":"https:\/\/www.ketk.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"}},"name":"KETK.com | FOX51.com","description":"ASPEN, Colo. (AP)When sports fans hear the name Eileen Gu over the next 12 months &#8211; and they will hear it a lot &#8211; it will not be by accident. Hard work, laser-focused planning, an unworldly wealth of talent and a splendid bit of timing could turn this 17-year-old freeskier, who hails from San Francisco [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ketk.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ketk.com\/sports\/a-17-year-old-daredevil-could-be-chinas-next-olympic-star\/","headline":"A 17-year-old daredevil could be China&#8217;s next Olympic star","datePublished":"2021-01-30T15:11:42+00:00","dateModified":"2021-01-30T21:20:45+00:00","author":[{"@type":"Person","name":"By EDDIE PELLS"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ketk.com\/sports\/a-17-year-old-daredevil-could-be-chinas-next-olympic-star\/"},"articleSection":"Sports","genre":["Sports"],"image":{"@type":"ImageObject","url":"https:\/\/www.ketk.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"}}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>A 17-year-old daredevil could be China&#8217;s next Olympic star &#8211; KETK.com | FOX51.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Feed" href="https://www.ketk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Comments Feed" href="https://www.ketk.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ketk.com\/sports\/a-17-year-old-daredevil-could-be-chinas-next-olympic-star\/","page_slug":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star","page_type":"story","page_category":"sports","article_id":791502,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='bD6BPJuNMpPc8w15ywyZmjSs8uVe5QW9C0CtUNKLHDo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ketk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ketk.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.ketk.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.ketk.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.ketk.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ketk.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.ketk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"30b179550ea4256112928602d24e4227"}};
</script>
<script src='https://www.ketk.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ketk.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.ketk.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ketk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ketk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.ketk.com/sports/a-17-year-old-daredevil-could-be-chinas-next-olympic-star/" />
<link rel='shortlink' href='https://www.ketk.com/?p=791502' />
<link rel="alternate" type="application/json+oembed" href="https://www.ketk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ketk.com%2Fsports%2Fa-17-year-old-daredevil-could-be-chinas-next-olympic-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ketk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ketk.com%2Fsports%2Fa-17-year-old-daredevil-could-be-chinas-next-olympic-star%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-30 15:07:41" />
<meta name="sailthru.title" content="A 17-year-old daredevil could be China&#8217;s next Olympic star" />
<meta name="sailthru.author" content="By EDDIE PELLS" />
<meta name="sailthru.description" content="ASPEN, Colo. (AP)When sports fans hear the name Eileen Gu over the next 12 months &#8211; and they will hear it a lot &#8211; it will not be by accident. Hard work, laser-focused planning, an unworldly wealth of talent and a splendid bit of timing could turn this 17-year-old freeskier, who hails from San Francisco [&hellip;]" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.ketk.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.ketk.com/sports/a-17-year-old-daredevil-could-be-chinas-next-olympic-star/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A 17-year-old daredevil could be China&#8217;s next Olympic star" />
<meta property="og:url" content="https://www.ketk.com/sports/a-17-year-old-daredevil-could-be-chinas-next-olympic-star/" />
<meta property="og:description" content="ASPEN, Colo. (AP)When sports fans hear the name Eileen Gu over the next 12 months &#8211; and they will hear it a lot &#8211; it will not be by accident. Hard work, laser-focused planning, an unwor…" />
<meta property="article:published_time" content="2021-01-30T15:11:42+00:00" />
<meta property="article:modified_time" content="2021-01-30T21:20:45+00:00" />
<meta property="og:site_name" content="KETK.com | FOX51.com" />
<meta property="og:image" content="https://www.ketk.com/wp-content/uploads/sites/34/2020/12/cropped-KETK-icon-512x512-1-1.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A 17-year-old daredevil could be China&#8217;s next Olympic star" />
<meta name="twitter:image" content="https://www.ketk.com/wp-content/uploads/sites/34/2020/12/cropped-KETK-icon-512x512-1-1.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ASPEN, Colo. (AP)When sports fans hear the name Eileen Gu over the next 12 months &#8211; and they will hear it a lot &#8211; it will not be by accident. Hard work, laser-focused planning, an unwor…" />
<meta name="twitter:title" content="A 17-year-old daredevil could be China&#8217;s next Olympic star" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ketk.com/wp-content/uploads/sites/34/2020/12/cropped-KETK-icon-512x512-1-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ketk.com/wp-content/uploads/sites/34/2020/12/cropped-KETK-icon-512x512-1-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ketk.com/wp-content/uploads/sites/34/2020/12/cropped-KETK-icon-512x512-1-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ketk.com/wp-content/uploads/sites/34/2020/12/cropped-KETK-icon-512x512-1-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-791502 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ketk.com/" rel="home">KETK.com | FOX51.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ketk.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ketk.com/weather/">
							<span class="site-header__weather-region">Tyler</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">52&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ketk.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-32638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32638"><a href="https://www.ketk.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://www.ketk.com/news/local-news/">Local News</a></li>
	<li id="menu-item-32639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32639"><a href="https://www.ketk.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-774282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774282"><a href="https://www.ketk.com/community/black-history-month/">Black History Month</a></li>
	<li id="menu-item-597966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597966"><a href="https://www.ketk.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32642"><a href="https://www.ketk.com/news/crime/">Crime</a></li>
	<li id="menu-item-287466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287466"><a href="https://www.ketk.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-70434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70434"><a href="https://www.ketk.com/news/texas/">Texas News</a></li>
	<li id="menu-item-789186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789186"><a href="https://www.ketk.com/news/education/">Education</a></li>
	<li id="menu-item-595837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595837"><a href="https://www.ketk.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-595836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595836"><a href="https://www.ketk.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-324416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324416"><a href="https://www.ketk.com/news/special-reports/vanished/">Vanished</a></li>
	<li id="menu-item-70437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70437"><a href="https://www.ketk.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-585229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585229"><a href="https://www.ketk.com/news/special-reports/border-report/">Border Report</a></li>
	<li id="menu-item-701477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701477"><a href="https://www.ketk.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/black-history-month/tyler-public-library-celebrates-black-history-month-with-activity-book/"
					class="article-list__article-link"
														>
			
				Tyler Public Library celebrates Black History Month with activity book
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/community/black-history-month/tyler-public-library-celebrates-black-history-month-with-activity-book/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6244301"
	>
	<img
		src="https://i0.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/1C7DA1F3AF1845068E53DBE3DAD9D038.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/consumer-reports/lowes-hiring-50000-employees-for-spring-home-improvement-rush/"
					class="article-list__article-link"
														>
			
				Lowe&#8217;s hiring 50,000 employees for spring home improvement rush
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/entertainment-news/90s-wrestling-superstar-set-to-return-to-ring-at-age-54/"
					class="article-list__article-link"
														>
			
				&#8217;90s wrestling superstar set to return to ring at age 54
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/health/coronavirus/texas-rancher-who-endured-the-great-depression-dies-at-the-age-of-91-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				Texas rancher who endured the Great Depression dies at the age of 91 due to COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/consumer-reports/1400-stimulus-checks-where-we-stand-as-january-ends/"
					class="article-list__article-link"
														>
			
				$1,400 stimulus checks: Where we stand as January ends
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32650"><a href="https://www.ketk.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="https://www.ketk.com/map-center/">Map Center</a></li>
	<li id="menu-item-40216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40216"><a href="https://www.ketk.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="https://www.ketk.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-32652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32652"><a href="https://www.ketk.com/weather/weather-talk/">Weather Talk</a></li>
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://www.ketk.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-422917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422917"><a href="https://www.ketk.com/weather/tracking-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-326019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326019"><a href="https://www.ketk.com/weather/severe-weather/">Storm Team: Livestream</a></li>
	<li id="menu-item-513014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513014"><a href="https://www.ketk.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-604976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604976"><a href="https://www.ketk.com/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-413462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413462"><a href="https://www.ketk.com/mosquito-meter/">Mosquito Meter by Petty&#8217;s Plus</a></li>
	<li id="menu-item-327442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327442"><a href="https://www.ketk.com/pollen-count/">Pollen Count by Lantana Express Car Wash</a></li>
	<li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32761"><a href="https://www.ketk.com/weather-closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-584979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-584979"><a href="https://www.ketk.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-429084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429084"><a href="https://www.ketk.com/athlete-of-the-week/">Athlete of the Week by CHRISTUS Health</a></li>
	<li id="menu-item-753282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753282"><a href="https://www.ketk.com/sports/friday-hoops-fever/">Friday Hoops Fever</a></li>
	<li id="menu-item-541752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541752"><a href="https://www.ketk.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-254592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254592"><a href="https://www.ketk.com/sports/olympics/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-71398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71398"><a href="https://www.ketk.com/sports/nfl/nfl-dallas/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-32672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32672"><a href="https://www.ketk.com/sports/friday-football-fever/">Friday Football Fever</a></li>
	<li id="menu-item-32655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32655"><a href="https://www.ketk.com/sports/">Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/local-sports/tjc-survives-close-54-49-contest-against-conference-rival-navarro/"
					class="article-list__article-link"
														>
			
				TJC survives close 54-49 contest against conference rival Navarro
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/local-sports/tjc-survives-close-54-49-contest-against-conference-rival-navarro/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6244517"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/TJC-men-beat-Navarro.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/local-sports/tjc-women-remain-unbeaten-after-dominating-126-47-victory-over-north-american-university/"
					class="article-list__article-link"
														>
			
				TJC women remain unbeaten after dominating 126-47 victory over North American University
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/local-sports/tjc-women-remain-unbeaten-after-dominating-126-47-victory-over-north-american-university/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6244532"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/TJC-Women-beat-North-American-University-126-47.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/high-school-sports/tjc-baseball-opens-2021-season-with-10-1-victory-over-centenary/"
					class="article-list__article-link"
														>
			
				TJC baseball opens 2021 season with 10-1 victory over Centenary
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/local-sports/tyler-legacy-wins-saturday-matchup-with-mesquite-59-34/"
					class="article-list__article-link"
														>
			
				Tyler Legacy wins Saturday matchup with Mesquite 59-34
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/the-big-game/even-as-the-face-of-the-nfl-mahomes-relationship-with-his-childhood-friends-remains-an-unbreakable-bond/"
					class="article-list__article-link"
														>
			
				Even as the face of the NFL, Mahomes&#8217; relationship with his childhood friends remains an unbreakable bond
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/friday-hoops-fever/play-of-the-night-martins-mill-g-logan-morrow/"
					class="article-list__article-link"
														>
			
				PLAY OF THE NIGHT: Martin&#8217;s Mill G Logan Morrow
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-229994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-229994"><a href="https://www.ketk.com/community/east-texas-live/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35889"><a href="https://www.ketk.com/community/ketk-gives-back/">KETK Gives Back by Peters Chevrolet</a></li>
	<li id="menu-item-291917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291917"><a href="https://www.ketk.com/community/east-texas-live/">East Texas Live</a></li>
	<li id="menu-item-789185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789185"><a href="https://www.ketk.com/community/black-history-month/">Black History Month</a></li>
	<li id="menu-item-714320" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-714320"><a href="https://www.ketk.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-32696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-32696"><a href="https://www.ketk.com/community/">Community</a></li>
	<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a href="https://www.ketk.com/calendar/">Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/healthy-figures-making-good-lifestyle-changes/"
					class="article-list__article-link"
														>
			
				Healthy Figures: Making good lifestyle changes
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/community/east-texas-live/healthy-figures-making-good-lifestyle-changes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6226327"
	>
	<img
		src="https://i0.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/Healthy-Figures-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/goodwill-industries-of-east-texas-new-goodbiz-program/"
					class="article-list__article-link"
														>
			
				Goodwill Industries Of East Texas: New GoodBiz Program
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/community/east-texas-live/goodwill-industries-of-east-texas-new-goodbiz-program/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6220175"
	>
	<img
		src="https://i1.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/011619-goodwill-pic-sq.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/integrative-health-matters-true-health-and-wellness-in-2021/"
					class="article-list__article-link"
														>
			
				Integrative Health Matters: True health and wellness in 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/city-of-tyler-upcoming-events-to-in-february/"
					class="article-list__article-link"
														>
			
				City of Tyler: Upcoming events to in February
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/healthy-figures/"
					class="article-list__article-link"
														>
			
				Healthy Figures
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/east-texas-live/congratulations-hiway-80-rescue-mission-the-winner-of-sloan-law-firms-what-matters-to-you-matters-to-us-campaign/"
					class="article-list__article-link"
														>
			
				Congratulations, Hiway 80 Rescue Mission, the Winner of Sloan Law Firm&#8217;s: What Matters to You, Matters to Us Campaign
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-32709"><a href="https://www.ketk.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-333118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333118"><a href="https://www.ketk.com/ketk-livestream/">KETK LiveStream</a></li>
	<li id="menu-item-333117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333117"><a href="https://www.ketk.com/fox51-livestream/">FOX51 LiveStream</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="https://www.ketk.com/livestream/">Livestream</a></li>
	<li id="menu-item-321346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321346"><a href="https://www.ketk.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-584999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584999"><a href="https://www.ketk.com/weather/severe-weather/">Storm Team: Livestream</a></li>
	<li id="menu-item-58124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58124"><a href="https://www.ketk.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/black-history-month/tyler-public-library-celebrates-black-history-month-with-activity-book/"
					class="article-list__article-link"
														>
			
				Tyler Public Library celebrates Black History Month with activity book
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/community/black-history-month/tyler-public-library-celebrates-black-history-month-with-activity-book/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6244301"
	>
	<img
		src="https://i0.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/1C7DA1F3AF1845068E53DBE3DAD9D038.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/chiefs-fan-creates-one-of-a-kind-mahomes-jersey-out-of-40000-tiny-chains/"
					class="article-list__article-link"
														>
			
				Chiefs fan creates one-of-a-kind Mahomes jersey out of 40,000 tiny chains
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/chiefs-fan-creates-one-of-a-kind-mahomes-jersey-out-of-40000-tiny-chains/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6243285"
	>
	<img
		src="https://i2.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-chain-jersey-e1611981437637.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/east-texans-arrested-on-charges-in-relation-to-capitol-riot-to-be-moved-to-d-c/"
					class="article-list__article-link"
														>
			
				East Texans arrested on charges in relation to Capitol riot to be moved to D.C.
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/van-zandt-county-man-arrested-after-connection-to-shooting-incident-near-mabank/"
					class="article-list__article-link"
														>
			
				Van Zandt County deputies arrest man after shooting incident near Mabank
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/three-vehicle-fatal-crash-shuts-down-us-79-near-carthage/"
					class="article-list__article-link"
														>
			
				Three-vehicle fatal crash shuts down US-79 near Carthage
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/the-big-game/even-as-the-face-of-the-nfl-mahomes-relationship-with-his-childhood-friends-remains-an-unbreakable-bond/"
					class="article-list__article-link"
														>
			
				Even as the face of the NFL, Mahomes&#8217; relationship with his childhood friends remains an unbreakable bond
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-652684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-652684"><a href="https://www.ketk.com/contests/">Contests</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-779329" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-779329"><a href="https://www.ketk.com/contests/big-game-giveaway-2021/">Big Game Giveaway 2021</a></li>
	<li id="menu-item-744069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-744069"><a href="https://www.ketk.com/contests/coffee-mug-giveaway/">KETK Rise &#038; Shine CTCU Coffee Mug Giveaway</a></li>
	<li id="menu-item-541749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541749"><a href="https://www.ketk.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-665047" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-665047"><a href="https://www.ketk.com/contests/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
	<li id="menu-item-498800" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-498800"><a href="https://www.ketk.com/contests/sloan-firm-what-matters-to-you-matters-to-us/">Sloan Firm: What Matters to You Matters to Us</a></li>
	<li id="menu-item-386137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386137"><a href="https://www.ketk.com/contests/completed-contests/">Completed Contests</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/contests/big-game-giveaway-2021/"
					class="article-list__article-link"
														>
			
				Big Game Giveaway 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/contests/big-game-giveaway-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6219543"
	>
	<img
		src="https://i0.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-603058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-603058"><a href="https://www.ketk.com/news/employment/job-board/">Job Board</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-465409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465409"><a href="https://www.ketk.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-465411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465411"><a href="https://www.ziprecruiter.com/ketk">Post A Job</a></li>
	<li id="menu-item-603041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603041"><a href="https://www.ketk.com/news/employment/">Employment</a></li>
	<li id="menu-item-554954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554954"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-christus-health-in-longview-needs-a-patient-transporter/"
					class="article-list__article-link"
														>
			
				JOB ALERT: CHRISTUS Health in Longview needs a patient transporter
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/employment/job-board/job-alert-christus-health-in-longview-needs-a-patient-transporter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6240076"
	>
	<img
		src="https://i0.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/Job-Alert-CHRISTUS-Longview-Patient-Transporter.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-sky-force-solutions-in-tyler-needs-a-medical-receptionist/"
					class="article-list__article-link"
														>
			
				JOB ALERT: Sky Force Solutions in Tyler needs a medical receptionist
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/employment/job-board/job-alert-sky-force-solutions-in-tyler-needs-a-medical-receptionist/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6236466"
	>
	<img
		src="https://i0.wp.com/www.ketk.com/wp-content/uploads/sites/34/2021/01/Job-Alert-Sky-Source-Solutions.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-mcc-performance-chemicals-needs-warehouse-worker/"
					class="article-list__article-link"
														>
			
				JOB ALERT: MCC Performance Chemicals needs warehouse worker
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-family-dollar-has-opening-for-assistant-store-manager/"
					class="article-list__article-link"
														>
			
				JOB ALERT: Assistant manager needed at dollar store in Winona
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-ut-health-tyler-needs-an-rn-charge-ltac/"
					class="article-list__article-link"
														>
			
				JOB ALERT: UT Health Tyler needs an RN Charge, LTAC
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/employment/job-board/job-alert-overton-healthcare-has-opening-for-morning-cook/"
					class="article-list__article-link"
														>
			
				JOB ALERT: Overton Healthcare has opening for morning cook
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32702"><a href="https://www.ketk.com/about-us/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-32704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32704"><a href="https://www.ketk.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://www.ketk.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-179566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179566"><a href="https://www.ketk.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-121748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121748"><a href="https://www.ketk.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-289721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289721"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-789182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789182"><a href="https://www.ketk.com/sports/the-big-game/">The Big Game</a></li>
<li id="menu-item-753265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753265"><a href="https://www.ketk.com/sports/olympics/japan-2020/">Japan 2020</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ketk.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-791502 feed_post type-feed_post status-publish hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		A 17-year-old daredevil could be China&#8217;s next Olympic star	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ketk.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>By EDDIE PELLS</span></p>
		
					Posted: <time datetime="2021-01-30T15:07:41-06:00">Jan 30, 2021 / 03:07 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-30T15:20:45-06:00">Jan 30, 2021 / 03:20 PM CST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ASPEN, Colo. (AP)When sports fans hear the name Eileen Gu over the next 12 months &#8211; and they will hear it a lot &#8211; it will not be by accident.</p>

<p>Hard work, laser-focused planning, an unworldly wealth of talent and a splendid bit of timing could turn this 17-year-old freeskier, who hails from San Francisco but whose mother is from China, into the most recognizable daredevil in the action-sports world.</p>

<p>She broke through this weekend to become a two-time Winter X-Games champion &#8211; once on the halfpipe Friday, then again on the slopestyle course Saturday. Those victories place Gu squarely on the short list of gold-medal contenders at the Beijing Olympics next February.</p>


<div class='s2nFriendlyFrame k k-jVF6J4bb' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=jVF6J4bb&#038;cid=9341&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>Wins there could be nothing less than transformative for snow sports in China. Though Gu grew up in the United States and skied most of her childhood on the U.S. team, she will compete for the home team at the Beijing Olympics. It was a difficult decision made less so because of the untapped audience in that country. When China was bidding to host the Olympics, it set a target of putting 300 million people on snow in a country of 1.4 billion.</p>

<p>Gu, who speaks fluent Mandarin and makes yearly trips to China with her mom, Yan, figures she could do her fair share to bring some young girls along for the ride.</p>

<p>&#8221;Some people retire with 10 gold medals and then, they&#8217;re 30 years old and don&#8217;t know what to do,&#8221; she said. &#8221;But I want to be able to have those medals and to be able to feel like I&#8217;ve changed someone&#8217;s life or changed the sport or introduced the sport to a country where it wasn&#8217;t before.&#8221;</p>

<p>It&#8217;s audacious talk for a teenager who has been doing this at the highest level for just a bit more than two years, and who was making her X Games debut this year. She also won bronze in big air on Friday night and will leave Aspen as the first woman to earn three X Games medals as a rookie.</p>

<p>But for most of her 17 years, Gu has been thinking big &#8211; and succeeding at almost everything she&#8217;s tried.</p>

<p>Her side job is modeling. Becoming a regular at fashion weeks in Paris and New York, she&#8217;s been all over the pages of Chinese versions of Vogue and Harper&#8217;s and Elle, and has more high-profile shoots set for later this year with American magazines. &#8221;I love the sound of camera shutters,&#8221; she said.</p>

<p>She&#8217;s an accomplished piano player &#8211; you can find some of that on YouTube &#8211; an avid runner who headlined her high school team&#8217;s second-place finish at state championships. She graduated from the rigorous San Francisco University High School in three years and is enrolled at Stanford, where she&#8217;ll start in 2022.</p>

<p>&#8221;And,&#8221; she says, &#8221;I like to hang out with my friends, because I&#8217;m a teenager, and that&#8217;s important, too.&#8221;</p>

<p>She says she was able to bring some semblance of normalcy to her high-achieving childhood because she grew up in the non-ski-mecca of San Francisco. She&#8217;d get invited to parties over the weekend and tell friends sorry, but she was going skiing.</p>

<p>&#8221;They would pretty much be, `Skiing, OK, whatever,&#8221;&#8217; she said. &#8221;I think a lot of them still think I&#8217;m a ski racer, not in freestyle.&#8221;</p>

<p>It was mother Yan&#8217;s horror at seeing her daughter, then 8, straight-lining down the slopes during one of their frequent trips to the Northstar ski resort that urged her to find something different, and maybe less dangerous, for Eileen.</p>

<p>Eileen says her mom didn&#8217;t really know what &#8221;freestyle&#8221; was, or that the high-flying flips above the halfpipe and slopestyle kickers could be every bit as treacherous as tearing straight down the ski slopes. But Yan signed Eileen up, and thus began a journey that feels destined to make a career-defining stop in the mountains above Beijing next February.</p>

<p>It was in those early days that Gu faced what any talented girl encounters when entering a realm dominated by boys.</p>

<p>&#8221;It wasn&#8217;t until I was 14 that I had any female ski friends who were my level,&#8221; she said. &#8221;So, I was constantly thinking, `Do I have to prove myself? I&#8217;m the only girl here. Do I have to do a bigger trick? Do I have to make myself seem better so people won&#8217;t laugh at women&#8217;s skiing?&#8221;&#8217;</p>

<p>Regarding another thorny issue, Gu says she&#8217;s not naive about some of the hate she receives on her burgeoning social media accounts for choosing China over the U.S. for her ski career. She is well aware of how much more volume the detractors might command as her story edges closer to the Olympic flame.</p>

<p>&#8221;&#8217;Difficult&#8217; is the wrong word, but she weighed everything very heavily,&#8221; said her agent, Tom Yaps, who told of the U.S. team&#8217;s early recognition of Gu as someone with huge talent who would very much need representation. &#8221;At the end of the day, she really feels she can make an impact in these young women&#8217;s lives. She looked around and said, `There are so many brilliant role models in the U.S. already,&#8217; and she felt her voice could really make an impact over there.&#8221;</p>

<p>Gu, who comes off as savvy as athletes twice her age, seems to grasp the weight of what she&#8217;s doing. That was her doing the voiceover on an Adidas ad about women&#8217;s empowerment, reading from a seventh-grade essay she wrote about America&#8217;s Title IX law, which was written to protect women from discrimination in college sports. Recently, Yaps said, Gu received a request to record a video for an upcoming diplomacy summit about improving China-U.S. relations.</p>

<p>&#8221;Things like that are literally the reason she&#8217;s doing this,&#8221; Yaps said.</p>

<p>Gu tells the story of her sixth-grade art project, when she made a duct-taped purse with the slogan &#8221;Celebrate Sarah&#8221; etched along the side &#8211; a s hout-out to the late Sarah Burke, who blazed the trail for women in freestyle skiing and was central in getting the event placed on the Olympic program.</p>

<p>&#8221;I was terrible at art,&#8221; Gu said. &#8221;But I gave a little history lesson. I was pretty much a 12-year-old ranting about a woman in a sport that nobody did. But at the end, people said it was really inspiring. I got an `A&#8217; on the wallet.&#8221;</p>

<p>The stakes are higher now.</p>

<p>Asked what she wanted her message to be as she embarks on a whirlwind year that figures to land her on a mountain in her other home country, Gu said she&#8217;d love to see more girls in China think about opportunities they didn&#8217;t know existed. She&#8217;d like to see a lot more people like her on the mountain &#8211; maybe one or two of them pushing her for a gold medal someday.</p>

<p>&#8221;Change is made from the bottom up,&#8221; she said. &#8221;All of us were little girls surrounded for the first time by people we were scared of in the beginning. But I just want to see more people out there.&#8221;</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114850"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ketk.com/sports/struggling-senators-hope-to-repeat-past-success-at-edmonton/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="792353"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Struggling Senators hope to repeat past success at Edmonton
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-31T02:41:50-06:00">Jan 31, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>The Ottawa Senators are having a tough enough time keeping the puck out of their net and it may be even harder when they suit up for a road clash against the Edmonton Oilers on Sunday night.</p>
<p>Ottawa's top defenseman Thomas Chabot is listed as day-to-day after he crashed into the net in Thursday's loss in Vancouver. Chabot will do what he can to suit up, but Artem Zub will make his NHL debut if he can't. The Senators are also without defenseman Christian Wolanin.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ketk.com/sports/ap-photos-in-indias-northeast-nagas-take-pride-in-soccer/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="792354"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				AP PHOTOS: In India&#8217;s northeast, Nagas take pride in soccer
					</h3>
	
						<footer class="article-list__article-byline">
				by By YIRMIYAN ARTHUR <span class="sep">/</span> <time datetime="2021-01-31T02:41:25-06:00">Jan 31, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SHANGSHAK, India (AP)When someone asked the captain of independent India's first national soccer team why they all played barefoot at the London Olympics in 1948, he is said to have answered: ''We play football in India. Whereas you play bootball.''</p>
<p>The captain of the team, Talimeren Ao, was a Naga, a group native to India's northeastern frontier where most people trace their roots to Myanmar or China. Decades later, his words still ring true.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ketk.com/sports/avs-wild-play-second-of-four-games-in-six-days/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="792355"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Avs-Wild play second of four games in six days
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-31T02:40:35-06:00">Jan 31, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NHL teams are accustomed to playing games on consecutive nights, but it's not normally against the same team. The Colorado Avalanche and Minnesota Wild are going to get that experience Sunday night when they meet in St. Paul, Minn.</p>
<p>The Avalanche took the first of four games in six days between the teams on Saturday night, winning 5-1 at Minnesota. After that the venue will switch to Denver where the Avs and Wild will meet Tuesday and Thursday.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791953"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/one-killed-one-hospitalized-in-two-vehicle-crash-on-i-20-near-tyler/"
					class="article-list__article-link"
														>
			
				One killed, one hospitalized in two-vehicle crash on I-20 near Tyler
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/local-news/one-killed-one-hospitalized-in-two-vehicle-crash-on-i-20-near-tyler/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/01/fatalcrash58_33767983_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791926"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/one-killed-in-three-vehicle-fatal-crash-in-smith-county/"
					class="article-list__article-link"
														>
			
				Tyler man struck by 18-wheeler while filling up his car with gas on State Highway 31 near Tyler
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/local-news/one-killed-in-three-vehicle-fatal-crash-in-smith-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/FATAL-CRASH-MGN-2.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791769"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/east-texans-arrested-on-charges-in-relation-to-capitol-riot-to-be-moved-to-d-c/"
					class="article-list__article-link"
														>
			
				East Texans arrested on charges in relation to Capitol riot to be moved to D.C.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/crime/east-texans-arrested-on-charges-in-relation-to-capitol-riot-to-be-moved-to-d-c/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6244157"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=1280&#038;h=897&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=1280&amp;h=897&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=1280&amp;h=897&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Nichols-and-Harkrider.jpg?w=1280&amp;h=897&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791575"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/three-vehicle-fatal-crash-shuts-down-us-79-near-carthage/"
					class="article-list__article-link"
														>
			
				Three-vehicle fatal crash shuts down US-79 near Carthage
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/local-news/three-vehicle-fatal-crash-shuts-down-us-79-near-carthage/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6244150"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/0216F33CEA9E4394A6318E4A1916E705.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790965"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/the-big-game/even-as-the-face-of-the-nfl-mahomes-relationship-with-his-childhood-friends-remains-an-unbreakable-bond/"
					class="article-list__article-link"
														>
			
				Even as the face of the NFL, Mahomes&#8217; relationship with his childhood friends remains an unbreakable bond
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/the-big-game/even-as-the-face-of-the-nfl-mahomes-relationship-with-his-childhood-friends-remains-an-unbreakable-bond/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6243509"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/mahomes-friends.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791249"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/friday-hoops-fever/play-of-the-night-martins-mill-g-logan-morrow/"
					class="article-list__article-link"
														>
			
				PLAY OF THE NIGHT: Martin&#8217;s Mill G Logan Morrow
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/friday-hoops-fever/play-of-the-night-martins-mill-g-logan-morrow/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6243401"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/play-of-the-night-martins-mill-logan-morrow.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791212"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/sports/friday-hoops-fever/game-of-the-week-lindale-knocks-off-state-ranked-chapel-hill/"
					class="article-list__article-link"
														>
			
				GAME OF THE WEEK: Lindale knocks off state-ranked Chapel Hill
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/sports/friday-hoops-fever/game-of-the-week-lindale-knocks-off-state-ranked-chapel-hill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6243164"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/chapel-hill-lindale-boys.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="791068"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/consumer-reports/unexpected-rise-in-gamestop-stock-experts-call-it-short-term-abnormality/"
					class="article-list__article-link"
														>
			
				Unexpected rise in GameStop stock: experts call it &#8216;short-term abnormality&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/consumer-reports/unexpected-rise-in-gamestop-stock-experts-call-it-short-term-abnormality/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6243785"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/game-stop.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790966"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/texas/texas-am-galveston-searching-for-missing-student-investigating-student-death/"
					class="article-list__article-link"
														>
			
				Texas A&#038;M Galveston searching for missing student, investigating student death
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/texas/texas-am-galveston-searching-for-missing-student-investigating-student-death/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=720&#038;h=405&#038;crop=1"
		alt="Texas A&amp;M logo generic 720-54787063"
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2016/04/texasAMlogo720_1460580257485_8075145_ver1.0.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790898"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/community/nacogdoches-medical-center-appoints-first-female-chief-of-staff/"
					class="article-list__article-link"
														>
			
				Nacogdoches Medical Center appoints first female chief of staff
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/community/nacogdoches-medical-center-appoints-first-female-chief-of-staff/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=1424&#038;h=999&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=1424&amp;h=986&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=1424&amp;h=999&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/nacog-doc.jpg?w=1424&amp;h=999&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790801"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/east-texas-covid-19-hospitalizations-approach-15-threshold/"
					class="article-list__article-link"
														>
			
				COVID-19 Hospitalization rates reach below 15% threshold breaking 46 day streak
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/local-news/east-texas-covid-19-hospitalizations-approach-15-threshold/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/09/texas-coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790687"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/longview-veteran-donates-american-flag-with-special-meaning-to-his-sons-school/"
					class="article-list__article-link"
														>
			
				Longview veteran donates American flag with special meaning to his son&#8217;s school
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/local-news/longview-veteran-donates-american-flag-with-special-meaning-to-his-sons-school/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=2016&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/spring-hill-flag-2.jpg?w=2016&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790324"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/man-arrested-on-murder-charge-in-east-texas-after-confessing-to-killing-his-friend-in-longview/"
					class="article-list__article-link"
														>
			
				Man arrested on murder charge in East Texas after confessing to killing his friend in Longview
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/crime/man-arrested-on-murder-charge-in-east-texas-after-confessing-to-killing-his-friend-in-longview/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6241911"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/snapshot-2021-01-29T165247.921.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790584"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/traffic-roads/u-s-69-overpass-at-fm-346-opens-to-traffic-next-week/"
					class="article-list__article-link"
														>
			
				U.S. 69 overpass at FM 346 opens to traffic next week
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/traffic-roads/u-s-69-overpass-at-fm-346-opens-to-traffic-next-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6243118"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&#038;h=480&#038;crop=1"
		alt="roadworkmgn_1431444320905.jpg"
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2015/06/roadworkmgn_1431444320905_309178_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790493"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/national/heres-what-the-reddit-hedge-fund-battle-means-for-your-401k/"
					class="article-list__article-link"
														>
			
				Here&#8217;s what the Reddit-hedge fund battle means for your 401(k)
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/national/heres-what-the-reddit-hedge-fund-battle-means-for-your-401k/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/Reddit_Stock_short_401k.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790488"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/smith-county-deputies-arrest-man-in-tyler-after-car-chase/"
					class="article-list__article-link"
														>
			
				Smith County deputies arrest man in Tyler after car chase
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ketk.com/news/crime/smith-county-deputies-arrest-man-in-tyler-after-car-chase/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-263" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://ketk.com/venn/'})"></script></div></div></section><section id="custom_html-267" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.fox4kc.com/venn/'})"></script></div></div></section><section id="custom_html-268" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wkrn.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Right Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="112"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="791575"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/local-news/three-vehicle-fatal-crash-shuts-down-us-79-near-carthage/"
					class="article-list__article-link"
														>
			
				Three-vehicle fatal crash shuts down US-79 near Carthage
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="790069"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/2-texas-teens-charged-with-murdering-uber-eats-driver/"
					class="article-list__article-link"
														>
			
				2 Texas teens charged with murdering Uber Eats driver
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="788948"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/crime/arrest-made-in-rusk-county-murder-that-happened-at-possible-game-room/"
					class="article-list__article-link"
														>
			
				Arrest made in Rusk County murder that happened at possible game room
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="205451"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/news/top-stories/christus-tmf-breaks-ground-on-orthopedic-sports-medicine-institute/"
					class="article-list__article-link"
														>
			
				Christus TMF breaks ground on orthopedic &#038; sports medicine institute
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">4Warn Forecast</h2>
	<a class="weather-widget__content" href="https://www.ketk.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				52&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				41&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 2&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				54&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 2&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="767303"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/contests/big-game-giveaway-2021/"
					class="article-list__article-link"
														>
			
				Big Game Giveaway 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.ketk.com/contests/big-game-giveaway-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6219543"
	>
	<img
		src="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ketk.com/wp-content/uploads/sites/34/2021/01/BigGameGiveaway_2021_v2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="703393"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/contests/coffee-mug-giveaway/"
					class="article-list__article-link"
														>
			
				KETK Rise &#038; Shine CTCU Coffee Mug Giveaway
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="541725"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/pro-football-challenge/"
					class="article-list__article-link"
														>
			
				Enter KETK Pro Football Challenge
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="492353"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ketk.com/contests/sloan-firm-what-matters-to-you-matters-to-us/"
					class="article-list__article-link"
														>
			
				Sloan Firm: What Matters to You Matters to Us
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-167" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1549473732626"></tqwgtplaceholder>
<p>
<tqwgtplaceholder holdername="embedded_1559677237043"></tqwgtplaceholder>
</p></div></div></section><section id="text-9" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget"><h2 class="widget-title">Community Calendar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div style="width: 100%;">
<div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6959" ></script></div>
</div>
</div></div>
		</section><section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">KETK Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="background:white; padding:15px 25px;"><p style="text-align: center;"><a class="twitter-follow-button" data-dnt="true" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
	<div id="fb-root"></div>
</div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/KETKnbc/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/KETKnbc/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KETKnbc/">KETK NBC</a></blockquote></div></div></div></section><section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">FOX51 Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://twitter.com/kfxkFOX51?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @kfxkFOX51</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/kfxkfox51" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/kfxkfox51" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/kfxkfox51">KFXK Fox 51</a></blockquote></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ketk.com/" rel="home">
					<img src="https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png" srcset="https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=90 90w, https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=120 120w, https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=180 180w, https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KETK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KETKnbc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ketk">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ketknbc/">
					
<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/KETKnbc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.ketk.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ketk-news-easttexasmatters/id979640282">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/east-texas-storm-team/id1404495806">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ketk.android.baron.weather">
						<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-33955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33955"><a href="https://www.ketk.com/news/">News</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://www.ketk.com/weather/">Weather</a></li>
<li id="menu-item-33957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33957"><a href="https://www.ketk.com/sports/">Sports</a></li>
<li id="menu-item-33958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-33958"><a href="https://www.ketk.com/community/">Community</a></li>
<li id="menu-item-33960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33960"><a href="https://www.ketk.com/video/">Video</a></li>
<li id="menu-item-532587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532587"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33959"><a href="https://www.ketk.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-348868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348868"><a href="https://www.ketk.com/wp-content/uploads/sites/34/2020/03/KETK-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-33988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33988"><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv">KETK FCC Public File</a></li>
<li id="menu-item-33989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33989"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KFXK FCC Public File</a></li>
<li id="menu-item-33990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33990"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KTPN FCC Public File</a></li>
<li id="menu-item-34001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34001"><a href="https://www.ketk.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ketk.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ketk.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "By EDDIE PELLS";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"a-17-year-old-daredevil-could-be-chinas-next-olympic-star"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.ketk.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 88 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ketk.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.ketk.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.ketk.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c07c8020f2","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.ketk.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ketk.com\/wp-json\/","nonce":"1a5a89ae1d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ketk.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ketk.com\/sports\/a-17-year-old-daredevil-could-be-chinas-next-olympic-star\/"}
</script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.ketk.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.ketk.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794399',post:'791502',tz:'-6',srv:'www.ketk.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794399', '791502' ]);
</script>

</body>
</html>
